Issue:
A user launches a new workspace, it transitions to "Running" then never progresses, instead the workspace IDE (like Jupyter notebook) never displays and the UI is stuck spinning in "Running".
Root Cause:
A common cause of this problem is broken or improper values within the "Pluggable Workspace Tools" section
Resolution:
Using quick-start, or similar simple project, find a Compute Environment which is working fine, then compare/contrast the working Compute Environment's "Pluggable Workspace Tools" section with the same section in the breaking Compute Environment. Pay special attention to the string in "Start:" as well as the values under "httpProxy:" ensuring there are no missing punctation marks or indentations, etc.
Notes/Information:
Confirmation that the "Running" phase isn't just taking too long to complete would be the presence of repeating 404 errors on your Workspace "User logs"
Version/Environment (if relevant):
This is applicable to Domino versions 4.x and up to the latest release at the time of this publication, which is 5.2
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