Version/Environment (if relevant):
All versions
Issue:
A customer attempted to invite Domino users to view an App, but the users aren't able to see it.
The users either encounter a blank page when they're given a direct url to the App, or encounter errors trying to navigate to it.
Root Cause:
The email address specified on the Invite page had incorrect capitalization so the letters didn't match the user account's email address within Domino. For example the Domino user's address might be all lower-case, while the value specified for the invite contained both upper-case and lower.
Resolution:
To resolve this problem you need to specify the exact email address for this user as defined in Domino including the proper capitalization.
Notes/Information:
A user can find their own email address in Account Settings -> Manage Login Profile. An Admin can find this information via MongoDB queries of the db.users collection, like
db.users.findOne({"lastName" : "Hudson"})
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